DNS Resolution is (Down / Intermittent) - Resolved
Incident Report for DNSFilter
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 17:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 15:57 EDT
Identified
The issue has been identified and a fix is currently being implemented.
Posted Sep 26, 2024 - 15:40 EDT
Investigating
We are currently experiencing issues with DNS timeouts in our Dallas and Chicago Data Centers. This has resulted in an increase in DNS resolution delays for customers accessing services in these regions.

Current Status:

Chicago Datacenter: The issue has been successfully resolved as of 16:08 UTC.
Dallas Datacenter: While improvements are underway, DNS timeouts continue to be observed. Our team is actively working to fully remediate this issue.

Impact: Customers in the affected regions may experience delays in DNS resolution.

Next Steps: We are undertaking all necessary measures to resolve the situation and minimize impact. We will provide updates as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.

Thank you for your continued support.
Posted Sep 26, 2024 - 12:42 EDT
This incident affected: DNS1 Anycast Network (North America) and DNS2 Anycast Network (North America).