Categorization Errors

Incident Report for DNSFilter

Resolved

This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Aug 16, 2022 - 13:13 EDT

Monitoring

Our engineering team has identified and fixed an issue causing a delay in domain categorizations. Our engineers have increased capacity to bring down the backlog to normal levels. We are monitoring service at this time to ensure the issue has been fully resolved.
Posted Aug 15, 2022 - 14:46 EDT

Update

The backlog of uncategorized domains is now complete. DNSFilter engineering team is still working to identify root cause at this time. Updated status to follow.

DNS resolution is operating normally
Posted Aug 15, 2022 - 11:52 EDT

Update

DNSFilter is currently resolving a backlog on uncategorized domains. Updated status to follow.
Posted Aug 15, 2022 - 10:06 EDT

Update

DNSFilter is continuing to work to identify and resolve the errors in domain categorization. Updated status to follow.
Posted Aug 15, 2022 - 09:05 EDT

Update

We are seeing the most common domains are now being categorized correctly but are still investigating the root cause at this time. Updates to follow.
Posted Aug 15, 2022 - 08:10 EDT

Investigating

DNSFilter is currently investigating an issue with some domains being incorrectly categorized. Updated status to follow.
Posted Aug 15, 2022 - 07:47 EDT
This incident affected: Dashboard (API) and Features (Domain Categorization).