Data Processing Delays - Reporting Tools Affected
Incident Report for DNSFilter
Resolved
This incident has now been resolved.
Posted May 17, 2024 - 16:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 09:09 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 01:13 EDT
Investigating
Our data processing infrastructure is running behind, which is causing delays in the Data Export add-on. No data has been lost, and the system should be caught up shortly.
Posted May 17, 2024 - 01:13 EDT
This incident affected: Dashboard (Analytics).