Increased DNS Latency in Atlanta and Montreal region
Incident Report for DNSFilter
Resolved
This incident has now been resolved. If further assistance is needed please contact us at support@dnsfilter.com.
Posted Oct 20, 2023 - 19:39 EDT
Monitoring
We identified an issue with an upstream provider which was causing increased DNS latency in the Atlanta and Montreal region. A fix to this issue has been performed and we are seeing a return to normal conditions.
Posted Oct 20, 2023 - 15:50 EDT
Identified
We are continuing to investigate this issue and are working on implementing a fix.
Posted Oct 20, 2023 - 14:14 EDT
Investigating
Our engineering team is currently investigating an issue that is causing DNS resolution issues in the Atlanta and Montreal region and is currently working to implement a fix to resolve this problem. Updated status will be provided as soon as possible.
Posted Oct 20, 2023 - 13:27 EDT
This incident affected: DNS1 Anycast Network (North America) and DNS2 Anycast Network (North America).