Slow Loading DNSFilter Dashboard
Incident Report for DNSFilter
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:25 EDT
Monitoring
Our engineers have implemented a fix and the API has resumed normal speeds. The dashboard experience is fully operational again. We are continuing to monitor.
DNS filtering was not impacted.
Posted Jun 22, 2022 - 12:57 EDT
Update
Our engineers are investigating a slow response from the DNSFilter API, which is also affecting the dashboard experience.

DNS filtering is operating normally.
Posted Jun 22, 2022 - 12:49 EDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 12:38 EDT
This incident affected: Dashboard (Front End UI, API).