The issue causing certain domains to be incorrectly classified as malicious has been fully resolved. Our team implemented a rollback and completed monitoring to confirm classification behavior has returned to normal operation.
This issue did not impact DNS resolution or overall DNSFilter service availability.
We sincerely apologize for the disruption and appreciate your patience while we worked to quickly identify and resolve the issue.
If you continue to experience any related problems, please reach out to our Support team for further assistance.
Posted May 28, 2026 - 12:47 EDT
Monitoring
We have implemented a rollback and are currently monitoring the environment to ensure domain classifications continue operating normally.
This issue did not impact DNS resolution or overall DNSFilter service availability. We will continue to monitor closely and provide any additional updates if necessary.
If you continue to experience any issues, please submit a support ticket.
Posted May 28, 2026 - 09:58 EDT
Identified
We are aware of an issue causing certain valid domains to be incorrectly classified as malicious. Our team has identified the cause and is actively implementing a rollback to restore normal classification behavior as quickly as possible.
This issue does not impact DNSFilter DNS resolution or overall service availability.
We will continue to provide updates as progress is made and expect to share another update shortly.
Posted May 28, 2026 - 09:46 EDT
This incident affected: Features (Domain Categorization).