API Service Is Degraded
Incident Report for DNSFilter
Resolved
The necessary fix has been successfully applied. As of approximately 30 minutes ago, we have confirmed that the error is no longer occurring. We have closely monitored the situation to ensure that everything remained stable over the past 30 minutes.

This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Jun 05, 2023 - 05:03 EDT
Investigating
Our engineering team is investigating an issue that is causing the DNSFilter API to have longer response times and intermittent errors. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Jun 05, 2023 - 04:16 EDT
This incident affected: Dashboard (API).