Dashboard Login Failure

Incident Report for DNSFilter

Resolved

This incident has now been resolved.
Posted Apr 24, 2024 - 18:18 EDT

Monitoring

A fix has now been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 17:39 EDT

Investigating

Our engineering team has identified an issue that is preventing users from logging into the dashboard and is currently working to implement a fix. We will provide updated status as soon as possible.
Posted Apr 24, 2024 - 16:38 EDT
This incident affected: Dashboard (Front End UI).