Delay in traffic reporting
Incident Report for DNSFilter
Resolved
All reporting functions have been restored on the dashboard. DNS filtering and other dashboard components were unaffected. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Aug 28, 2022 - 09:44 EDT
Identified
Our engineers have identified an issue causing rollup reporting in the dashboard to be delayed for new data as of 27 August. This affects the following reports in the dashboard: Insights, AppAware, Data Explorer, Total Requests, Queries Per Second.

All management functions of the dashboard are operating normally. DNS resolution continues as normal.
Posted Aug 27, 2022 - 20:25 EDT
Investigating
We are currently investigating an issue with lack of reporting functionality in the dashboard.

DNS resolution is unaffected.
Posted Aug 27, 2022 - 18:59 EDT
This incident affected: Dashboard (Analytics).