Delay in Domain Categorizations
Incident Report for DNSFilter
Resolved
Our team has implemented additional measures to restore categorization performance. We are also adding additional observability to domain categorization requests.
Posted Jul 19, 2022 - 20:29 EDT
Monitoring
Our team has implemented a fix that is bringing down the backlog of domain categorization requests to our AI scanner. We are continuing to monitor.

This incident has minimal impact to customer facing DNSFilter components. DNS resolution is operating normally.
Posted Jul 19, 2022 - 14:04 EDT
Investigating
We are currently investigating a delay in domain categorization requests to our Artificial Intelligence scanner.
Posted Jul 19, 2022 - 13:30 EDT
This incident affected: Features (Domain Categorization).