DNSFilter API Degraded Service
Incident Report for DNSFilter
Resolved
The API and Dashboard continue to operate normally. DNS resolution was not impacted. Closing incident.
Posted Jun 21, 2022 - 16:50 EDT
Monitoring
Our engineers have implemented a fix. API and Dashboard are functioning normally. We are continuing to monitor.

DNS Resolution continues to operate normally.
Posted Jun 21, 2022 - 16:18 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 16:10 EDT
Update
Our engineering team is continuing to investigate an issue with logging into the DNSFilter dashboard, which we believe at this time is due to Cloudflare.

DNS resolution is operating normally.
Posted Jun 21, 2022 - 15:58 EDT
Investigating
We are currently investigating an issue where whitelabel CNAMEs are not loading. Our normal dashboard at app.dnsfilter.com is available for all customers.
Posted Jun 21, 2022 - 15:53 EDT
This incident affected: Dashboard (Front End UI, API).