Delays processing query log messaging

Incident Report for DNSFilter

Resolved

This incident has been resolved.
Posted May 12, 2025 - 07:04 EDT

Monitoring

Between 08:10UTC and 08:30UTC we have experienced a network issue with one of our providers. We are currently working with them to understand what happened. The system has recovered and we are currently actively monitoring.
Posted May 12, 2025 - 04:30 EDT
This incident affected: Dashboard (Analytics).