Degraded Categorization of non-English Websites
Incident Report for DNSFilter
Resolved
Categorization of non-English websites has returned to normal operation. This incident is now resolved.
Posted Oct 02, 2023 - 15:52 EDT
Monitoring
Our team has deployed an update to address the degraded performance with new categorizations of non-English websites. We are continuing to monitor system performance.

DNS query performance and API performance remain at normal levels.
Posted Oct 02, 2023 - 14:37 EDT
Update
Our team is continuing to prepare a fix to address the issue of degraded performance with new categorizations of non-English websites.

Reach out to our support team at support@dnsfilter.com if you need any assistance.

DNS query performance and API performance remain at normal levels.
Posted Oct 02, 2023 - 12:06 EDT
Identified
We have identified the issue causing degraded performance with new categorizations of non-English websites. Our team is preparing to deploy a fix.

Reach out to our support team at support@dnsfilter.com if you need any assistance.

DNS query performance and API performance is normal.
Posted Oct 02, 2023 - 10:45 EDT
Investigating
We are investigating an issue with our translator, which effects new categorizations of non-English websites.

DNS query performance and API performance is normal.
Posted Oct 02, 2023 - 10:14 EDT
This incident affected: Webshrinker (Webshrinker Categorization Engine).