Dashboard - Query Log processing delays

Incident Report for DNSFilter

Resolved

This incident has now been resolved.
Posted Feb 12, 2025 - 14:29 EST

Monitoring

We have identified and resolved the technical issue. We are now monitoring system performance and expect full service restoration soon.
Posted Feb 12, 2025 - 13:41 EST

Investigating

On Feb 12, 2025 at 17:50 UTC - We are currently investigating reports of delays affecting the processing of Query Logs and Data Exports. We understand the importance of timely access to this information and are working diligently to identify the root cause and restore normal processing speeds.

During this time, query log reporting visibility may be affected. We do not anticipate any data loss. This issue is isolated to Query Log and Data Export processing; other platform functions are not impacted.
Posted Feb 12, 2025 - 13:26 EST
This incident affected: Dashboard (Analytics).