Delay in Dynamic DDNS Updates
Incident Report for DNSFilter
Resolved
DDNS updates are operating normally at this time. Should you need any further assistance please reach us at support@dnsfilter.com
Posted Sep 21, 2022 - 11:12 EDT
Monitoring
DNSFilter engineering team has implemented a fix and DDNS updates are now working properly. We are currently monitoring to ensure service remains stable.
Posted Sep 21, 2022 - 09:39 EDT
Investigating
The DNSFilter engineering team is currently investigating an issue that is causing a delay in Dynamic DDNS updates. Updated status will be provided as soon as possible.
Posted Sep 21, 2022 - 09:14 EDT
This incident affected: Features (Dynamic DNS Updater).