Delays in API Operation
Incident Report for DNSFilter
Resolved
This incident has been resolved. If further assistance is needed please contact us at support@dnsfilter.com
Posted Aug 18, 2023 - 15:08 EDT
Update
Our team is continuing to monitor the results of the resync.

Global DNS service continues to operate normally.
Posted Aug 18, 2023 - 11:48 EDT
Monitoring
Status is green. Our team is continuing to monitor the results of the resync.

Global DNS service continues to operate normally.
Posted Aug 18, 2023 - 05:41 EDT
Update
Resync of affected nodes is nearing completion. Europe and America regions are fully restored.

Global DNS service continues to operate normally.
Posted Aug 18, 2023 - 05:03 EDT
Update
Resync of affected nodes is continuing to show positive effect. API operations for Dallas, Atlanta, New York, Chicago, Amsterdam, London are fully restored and operating normally.
Posted Aug 18, 2023 - 04:03 EDT
Identified
We have identified an issue with delays in API operations due to a sync error, and have initiated a resync of the affected nodes.

API-driven changes such as modification to filtering policies are currently delayed.

DNS query performance is normal. Contact our support team at support@dnsfilter.com if you are in need of assistance.
Posted Aug 18, 2023 - 03:25 EDT
This incident affected: Dashboard (API).