Increased DNS Latency in New York Region
Incident Report for DNSFilter
Resolved
This incident has been resolved. If further assistance is needed please contact us at support@dnsfilter.com
Posted Jul 25, 2023 - 13:12 EDT
Monitoring
We identified an issue with an upstream provider which was causing increased DNS latency in the New York region. A fix to this issue has been performed and we are seeing a return to normal conditions.
Posted Jul 25, 2023 - 12:18 EDT
Update
We are continuing to investigate this issue.
Posted Jul 25, 2023 - 11:50 EDT
Investigating
Our engineering team is currently investigating an issue that is causing DNS resolution issues in the New York region and is currently working to implement a fix to resolve this problem. Updated status will be provided as soon as possible.
Posted Jul 25, 2023 - 11:49 EDT
This incident affected: DNS1 Anycast Network (North America) and DNS2 Anycast Network (North America).