Logging into DNSFilter Dashboard is Intermittent
Incident Report for DNSFilter
Resolved
Monitoring is complete regarding the intermittent issue logging into the DNSFilter dashboard. Services continue to operate normally since 12:34pm Eastern. Our backend authentication provider continues to have full health.

This issue is now RESOLVED.
Posted Mar 13, 2023 - 14:05 EDT
Monitoring
Our authentication provider (Auth0) reports that services have resumed normal operation. Internal testing confirms authentication is operational. Our operations team continues to monitor.

DNS filtering continues to operate normally.
Posted Mar 13, 2023 - 12:37 EDT
Identified
The issue has been identified as being with our authentication provider Auth0. We are currently monitoring the situation closely as they work to resolve issues on their end. In the meantime, DNSFilter support is able to make modifications to customer accounts if needed. Please contact us at support@dnsfilter.com for assistance.
Posted Mar 13, 2023 - 12:29 EDT
Update
Initial investigation indicates the issue is a delay when logging into the dashboard with 2FA. We are continuing to investigate and will provide updated status as soon as it becomes available.
Posted Mar 13, 2023 - 12:00 EDT
Investigating
We are currently investigating an issue where the ability to log into the DNSFilter dashboard is intermittent. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Mar 13, 2023 - 11:57 EDT
This incident affected: Dashboard (Front End UI).