Dashboard Login Failure - Investigating
Incident Report for DNSFilter
Resolved
This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Feb 07, 2024 - 06:34 EST
Monitoring
Our engineering team has implemented a fix and users are now able to log into the dashboard. We are currently monitoring to ensure the issue has been fully resolved.
Posted Feb 07, 2024 - 03:42 EST
Update
Our engineering team is currently investigating an issue that is causing delays and intermitting issues using the dashboard. We will continue to provide updates as available.

DNS resolution is operating normally.
Posted Feb 07, 2024 - 00:08 EST
Update
We are continuing to investigate this issue and are preparing to implement a change that we believe will have a positive impact.
Posted Feb 06, 2024 - 22:33 EST
Investigating
Our engineering team is currently investigating an issue that is creating login latency into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Feb 06, 2024 - 20:59 EST
This incident affected: Dashboard (API).