DNSFilter Dashboard - Slow loading of reports
Incident Report for DNSFilter
Resolved
The issue of reporting delays in the DNSFilter dashboard have been resolved. DNS filtering and other dashboard components were unaffected.
Posted Aug 19, 2022 - 15:23 EDT
Monitoring
The slow-load of reporting components on our dashboard has been resolved. We are continuing to monitor.

DNS resolution was not impacted. Other dashboard functions remained fully operational.
Posted Aug 19, 2022 - 13:58 EDT
Investigating
Our engineering team is currently investigating an issue which is causing slowness in the reporting component of the DNSFilter dashboard. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Aug 19, 2022 - 13:17 EDT
This incident affected: Dashboard (Analytics).