API Service Is (Down / Degraded) - Identified
Incident Report for DNSFilter
Resolved
This incident has been resolved.
Posted May 26, 2024 - 14:32 EDT
Monitoring
Dashboard login access and our API is now starting to recover. We are continuing to monitor this further and will be updating our status page when a resolution has been reached.
Posted May 26, 2024 - 12:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2024 - 11:49 EDT
Identified
Our engineering team has identified the issue with our provider that is causing disruption to our API that is affecting our dashboard login access. We are currently working to implement a fix. Updated status will be provided as soon as possible.
Posted May 26, 2024 - 08:04 EDT
This incident affected: Dashboard (Front End UI, API) and Features (Roaming Clients).