Unable to add domains to the allow / block list on the dashboard
Incident Report for DNSFilter
Resolved
This incident has been resolved. If further assistance is needed please contact us at support@dnsfilter.com.
Posted Mar 21, 2023 - 12:42 EDT
Monitoring
A fix has been implemented and we have confirmed domains are now able to be added to allow and block lists properly. We are currently monitoring to ensure this remains stable.

DNS filtering continues to operate normally.
Posted Mar 21, 2023 - 09:48 EDT
Identified
The issue has been identified and a fix is currently being implemented. Updated status will be provided as soon as possible.

DNS filtering continues to operate normally.
Posted Mar 21, 2023 - 09:41 EDT
Investigating
We are currently investigating an issue that is preventing users from being able to add domains to the allow and block lists on the dashboard. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Mar 21, 2023 - 09:34 EDT
This incident affected: Dashboard (Front End UI).