DNSFilter Dashboard Performance Issue - Resolved

Incident Report for DNSFilter

Postmortem

API healthcheck was failing and causing degradation to dashboard performance.

Posted Jun 19, 2024 - 06:39 EDT

Resolved

Users may see degradation when logging into the dashboard.
Posted Jun 19, 2024 - 05:30 EDT