Data Export Delay
Incident Report for DNSFilter
Resolved
This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Dec 16, 2022 - 00:06 EST
Monitoring
A fix has been implemented by the DNSFilter engineering team and we are currently monitoring to ensure all Data Export data is flowing properly. You should now see data being returned as expected. Updated status to follow.
Posted Dec 15, 2022 - 18:57 EST
Identified
The issue causing a delay with Data Export data transmission has been identified and the DNSFilter engineering team is currently working to implement a fix. Affected customers should now start to see data returning. Updated status will be provided as soon as possible.
Posted Dec 15, 2022 - 18:07 EST
Update
The DNSFilter engineering team is continuing to investigate the issue causing a delay with Data Export data transmission. Updated status will be provided as soon as possible.
Posted Dec 15, 2022 - 17:04 EST
Investigating
DNSFilter is currently investigating an issue where there is a delay with Data Export data transmission. The DNSFilter engineering team is currently investigating and working to resolve. Updated status will be provided as soon as it is available.
Posted Dec 15, 2022 - 16:17 EST
This incident affected: Dashboard (API).