Dashboard Login Failure

Incident Report for DNSFilter

Resolved

This incident has been resolved. Please reach out to support@dnsfilter.com should you need any further assistance.
Posted Jan 17, 2024 - 17:34 EST

Monitoring

Our engineering team has implemented a fix and users are again able to log into the dashboard. We are currently monitoring to ensure services remain stable.
Posted Jan 17, 2024 - 17:05 EST

Investigating

Our engineering team is currently investigating an issue that is preventing users from being able to log into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Jan 17, 2024 - 17:00 EST
This incident affected: Dashboard (Front End UI).