Whitelabel Roaming Clients Unable to Connect to API
Incident Report for DNSFilter
Resolved
This incident has been resolved. If you require further assistance please reach out to us at support@dnsfilter.com
Posted Oct 27, 2023 - 14:24 EDT
Monitoring
A fix has been implemented and we are now seeing Whitelabel Roaming Clients are now able to Connect to the API. We are currently monitoring the results to ensure services remain stable. If you require further assistance please reach out to us at support@dnsfilter.com
Posted Oct 27, 2023 - 13:16 EDT
Investigating
We are currently investigating an issue where some Whitelabel Roaming Clients are having issues connecting to API. DNSFilter engineering teams are working to implement a fix at this time. Updated status to follow.
Posted Oct 27, 2023 - 13:07 EDT
This incident affected: Dashboard (API).