Degraded Anycast Network Performance
Incident Report for DNSFilter
Resolved
This incident has been resolved and monitoring has shown performance levels remain normal at this time. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Mar 23, 2023 - 12:08 EDT
Monitoring
A fix has been implemented by our upstream provider across all affected infrastructure and we are currently observing normal performance levels. We are currently monitoring to ensure stability.
Posted Mar 23, 2023 - 10:44 EDT
Update
A fix is currently being rolled out across the infrastructure. Updated status will be provided once this is complete.
Posted Mar 23, 2023 - 09:57 EDT
Identified
An issue has been identified with an upstream provider and they are now working to implement a fix. Updated status will be provided as soon as it becomes available.
Posted Mar 23, 2023 - 08:56 EDT
Investigating
DNSFilter engineering team is currently investigating an issue that is causing degraded Anycast Network Performance. We will provide updated status as soon as it becomes available.
Posted Mar 23, 2023 - 08:23 EDT
This incident affected: DNS1 Anycast Network (North America, Europe) and DNS2 Anycast Network (North America, Europe).