Internet Exchange (IX) providers in the DC region is experiencing an outage
Incident Report for DNSFilter
Resolved
We are pleased to inform you, this issue has now been resolved and all DNSFilter services are operating normal. We appreciate our understanding during this incident. Our team is ensuring reliable services, and we are continuously monitoring the network to detect and prevent similar issues in the future. Thank you for your trust in us.
Posted Oct 28, 2024 - 12:21 EDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 12:18 EDT
Investigating
We want to inform you about a current situation that may affect your service experience. DNSFilter services are 100% available, however, one of our Internet Exchange (IX) providers in the DC region is experiencing an outage. As a result, some network traffic is being rerouted through our servers in Chicago and NYC. This unexpected shift in traffic may lead to an increase in latency as these servers handle the additional load.
Please know that our technical teams are working diligently with the IX provider to resolve the issue as quickly as possible. We are committed to maintaining the performance and reliability of our network services and will keep you updated as we work through this challenge.
We apologize for any inconvenience this may cause and appreciate your patience and understanding. If you have any further questions or need assistance, please don't hesitate to reach out to our support team.
Thank you for trusting us with your service needs.
Posted Oct 28, 2024 - 12:05 EDT
This incident affected: DNS1 Anycast Network (North America) and DNS2 Anycast Network (North America).