MFA Dashboard Login Failure
Incident Report for DNSFilter
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 12:59 EDT
Monitoring
Our engineering team remediated the build issue. MFA authentication is working normally. We are continuing to monitor.
Posted Jun 02, 2022 - 12:39 EDT
Identified
Engineers have identified a build issue in our software delivery pipeline which affects authentication. Our team is currently remediating.
Posted Jun 02, 2022 - 12:34 EDT
Update
Our engineering team has completed a rollback of our APP and API. Issue is persisting. Operational teams are continuing to investigate.
Posted Jun 02, 2022 - 12:10 EDT
Update
Our engineering team is performing a rollback to restore the ability for customers using MFA authentication to authenticate to the dashboard.
Posted Jun 02, 2022 - 11:45 EDT
Investigating
Customers who are using MFA to login to the DNSFilter dashboard are experiencing a failure to login. Customers not using MFA are logging in normally.

DNS resolution is operating normally.
Posted Jun 02, 2022 - 11:37 EDT
This incident affected: Dashboard (Front End UI).