Dashboard Login Failure
Incident Report for DNSFilter
Resolved
This incident has been resolved by the upstream authentication provider. Should you need further assistance please reach out to us at support@dnsfilter.com
Posted Oct 30, 2023 - 17:32 EDT
Monitoring
The upstream authentication provider has implemented a fix that was the root cause of the issue with logging into the dashboard. The dashboard is now accessible again and we are monitoring at this time to ensure there are no further issues.
Posted Oct 30, 2023 - 16:30 EDT
Identified
Our engineering team has identified the issue that is preventing users from logging into the dashboard. This is being caused by our upstream authentication provider. The upstream provider is urgently working to resolve the issue. We will provide updated status as soon as possible.
Posted Oct 30, 2023 - 16:17 EDT
Investigating
Our engineering team is currently investigating an issue that is preventing users from being able to log into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Oct 30, 2023 - 16:12 EDT
This incident affected: Dashboard (Front End UI).