debug.dnsfilter.com is currently down
Incident Report for DNSFilter
Resolved
The upstream provider has implemented a fix that was the root cause of the issue with debug.dnsfilter.com. debug.dnsfilter.com is now accessible and fully functional again. If any further assistance is needed please contact us at support@dnsfilter.com.
Posted Jun 13, 2023 - 21:02 EDT
Monitoring
The upstream provider has implemented a fix that was the root cause of the issue with debug.dnsfilter.com. debug.dnsfilter.com is now accessible again and we are monitoring at this time to ensure there are no further issues.
Posted Jun 13, 2023 - 19:05 EDT
Identified
debug.dnsfilter.com is currently unavailable due to a degradation in service with an upstream provider. Our team is actively monitoring the situation to ensure once the degradation has been resolved that all services are operating normally. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Jun 13, 2023 - 16:11 EDT
This incident affected: Dashboard (Analytics).