Query Log intermittently returning "No data found"
Incident Report for DNSFilter
Resolved
Monitoring complete. Full functionality is resolved.

DNS resolution and API functions were unaffected.
Posted Mar 09, 2023 - 17:16 EST
Monitoring
A fix has been implemented and we are currently monitoring to ensure stability.

DNS filtering and all core features continue to operate normally.
Posted Mar 09, 2023 - 16:58 EST
Investigating
We are currently investigating an intermittent issue where networks are incorrectly showing offline on the dashboard and query log data is not fully populating. Updated status will be provided as soon as possible.

DNS filtering and all core features are operating normally.
Posted Mar 09, 2023 - 16:22 EST
This incident affected: Dashboard (Analytics).