Delay in Data Explorer Reporting
Incident Report for DNSFilter
Resolved
Monitoring complete. This incident is now marked as resolved.
Posted Sep 30, 2022 - 18:49 EDT
Monitoring
Our engineers made infrastructure enhancements to improve reporting performance in the dashboard. We are monitoring at this time.

DNS remains fully operational.
Posted Sep 30, 2022 - 18:05 EDT
Identified
Our engineers have identified the cause of the delay affecting reporting for Data Explorer and Reporting Insights features for customers with a high volume of activity. We are executing an infrastructure change to enhance capacity.

DNS filtering and all core features continue to operate normally.
Posted Sep 30, 2022 - 16:32 EDT
Update
Our engineering team is continuing to investigate a delay in reporting for the Data Explorer and Reporting Insights features for customers with a high volume of network activity. We will continue to provide updates.

DNS filtering and all core features are operating normally.
Posted Sep 30, 2022 - 15:08 EDT
Investigating
Our engineering team is currently investigating a delay in reporting for the Data Explorer and Reporting Insights features for customers with a high volume of network activity. Updated status will be provided as soon as possible.

DNS filtering and all core features are operating normally.
Posted Sep 30, 2022 - 14:30 EDT
This incident affected: Dashboard (Analytics).