Dashboard Login Failure
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please reach out to us at support@dnsfilter.com
Posted Jun 14, 2023 - 15:39 EDT
Monitoring
Our engineering team has identified the issue that is preventing users from logging into the dashboard and implemented a fix. The dashboard is now accessible again. We are currently monitoring to ensure services remain stable.
Posted Jun 14, 2023 - 13:22 EDT
Investigating
Our engineering team is currently investigating an issue that is preventing users from being able to log into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Jun 14, 2023 - 13:18 EDT
This incident affected: Dashboard (Front End UI).