Intermittent Latency When Logging Into And Navigating The Dashboard
Incident Report for DNSFilter
Resolved
This incident has been resolved. If you need further assistance please reach out to us at support@dnsfilter.com
Posted Nov 29, 2023 - 14:32 EST
Monitoring
Our engineering team has implemented a fix and users are now able to log into the dashboard and navigate normally. We are currently monitoring to ensure the issue has been fully resolved.
Posted Nov 29, 2023 - 13:22 EST
Identified
Our engineering team has identified the issue and are actively working to implement a fix. Updated status will be provided as soon as possible.
Posted Nov 29, 2023 - 12:59 EST
Investigating
Our engineering team is currently investigating an issue that is causing users to experience intermittent latency when logging into and navigating the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Nov 29, 2023 - 12:38 EST
This incident affected: Dashboard (Front End UI).