dnsfilter.com record propogation
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please contact us at support@dnsfilter.com.
Posted Mar 30, 2023 - 23:37 EDT
Monitoring
We have resolved the root cause and are now seeing positive results as DNS propagation continues. We are currently monitoring and will update when propagation is complete.

DNS resolution is unaffected and API service remains normal.
Posted Mar 30, 2023 - 22:46 EDT
Identified
Our operations team has identified a problem with our main dnsfilter.com record propogation, which affects access to our subdomains including app.dnsfilter.com, help.dnsfilter.com and api.dnsfilter.com from outside resolvers. Customers using DNSFilter for DNS record lookups are unaffected.

DNS resolution is unaffected. A fix has been rolled out and will take effect with DNS record propogation.
Posted Mar 30, 2023 - 22:16 EDT
This incident affected: Dashboard (API).