Some Customers Are Unable to Modify Policies in the Dashboard
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please reach out to us at support@dnsfilter.com
Posted Jan 10, 2024 - 13:06 EST
Monitoring
A fix has been implemented and we have confirmed that policies are now able to be modified properly again. We are currently monitoring to ensure services remain stable.
Posted Jan 10, 2024 - 11:06 EST
Identified
The DNSFilter engineering team has identified the issue and are actively working to implement a fix. Updated status will be provided as soon as possible.
Posted Jan 10, 2024 - 10:47 EST
Investigating
DNSFilter engineering team is currently investigating an issue where some customers are unable to modify policies in the DNSFilter dashboard. Updated status will be provided as soon as possible.

DNS resolution is operating normally.
Posted Jan 10, 2024 - 10:04 EST
This incident affected: Dashboard (Front End UI).