Slow/intermittent loading dashboard
Incident Report for DNSFilter
Resolved
This incident has been resolved. If you need further assistance please reach out to us at support@dnsfilter.com
Posted Nov 21, 2023 - 13:01 EST
Monitoring
Our engineering team has implemented a fix and users are now able to log into the dashboard. We are currently monitoring to ensure the issue has been fully resolved.
Posted Nov 21, 2023 - 11:44 EST
Investigating
Our engineering team is currently investigating an issue that is causing users to experience intermittent latency when logging into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Nov 21, 2023 - 11:22 EST
This incident affected: Dashboard (Front End UI).