Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2026 - 21:00 EDT
Scheduled
We will be performing scheduled maintenance today to update our infrastructure. This maintenance will occur in stages across different regions.
Impact & Expectations: Portal & Policy Lookup: During the maintenance window for your region, portal functionality and the ability for policy-servers to perform live lookups will be temporarily affected.
Endpoint Protection: Agent caching will remain fully functional. Your protected endpoints will continue to enforce existing policies as expected.
Monitoring: Our team will be closely monitoring agent connections to policy-servers throughout the duration of the maintenance.
Regional Schedule Melbourne, Australia (ap-southeast-4) 1:00 PM EST | 18:00 UTC | 3:00 AM Local (Next Day)
Cape Town, South Africa (af-south-1) 1:00 PM EST | 18:00 UTC | 7:00 PM Local
Frankfurt, Germany (eu-central-1) 3:00 PM EST | 20:00 UTC | 9:00 PM Local
São Paulo, Brazil (sa-east-1) 9:00 PM EST | 02:00 UTC | 10:00 PM Local
Posted Apr 29, 2026 - 12:24 EDT
This scheduled maintenance affected: Zorus (Zorus Portal, Zorus Policy Servers).