Intermittent Login Failure to DNSFilter App
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please reach out to us at support@dnsfilter.com
Posted Aug 30, 2023 - 19:04 EDT
Monitoring
A fix has been implemented by the DNSFilter engineering team and the DNSFilter app is fully accessible at this time. We are currently monitoring to ensure service remains stable.
Posted Aug 30, 2023 - 16:34 EDT
Identified
The issue has been identified and the DNSFilter engineering team is actively working to implement a fix. Updated status will be provided as soon as possible.
Posted Aug 30, 2023 - 16:23 EDT
Investigating
We are currently investigating an issue that is causing intermittent log in failures to the DNSFilter app. We will provide updated status as soon as possible.
Posted Aug 30, 2023 - 16:20 EDT
This incident affected: Dashboard (Front End UI).