DDNS Delays
Incident Report for DNSFilter
Resolved
Monitoring is complete for this incident. Any customers experiencing latency with updating dynamic DNS hostnames are encouraged to open a support case at support@dnsfilter.com for assistance.
Posted Jun 23, 2023 - 13:58 EDT
Update
Our team is continuing to roll out a fix for this issue. Affected customers may also contact support@dnsfilter.com for assistance with updating dynamic DNS hostnames.

Global DNS resolution and API functionality remain normal.
Posted Jun 23, 2023 - 11:16 EDT
Identified
The issue has been identified and a fix is in progress.

DNS resolution and API functionality remain normal worldwide.
Posted Jun 23, 2023 - 09:59 EDT
Investigating
Our team is currently investigating an issue where some dynamic DNS hostnames are not being updated in a timely manner. Customers who use static IP addresses and roaming clients are not affected.

DNS resolution and API functionality remain normal worldwide.
Posted Jun 23, 2023 - 09:16 EDT
This incident affected: Features (Dynamic DNS Updater).