Intermittent portal login failure
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please reach out to us at support@dnsfilter.com
Posted Oct 19, 2023 - 13:14 EDT
Monitoring
A fix has been implemented and we are monitoring results for the issue of intermittent login failure to the DNSFilter dashboard.

DNS resolution and API functionality remains normal.
Posted Oct 19, 2023 - 11:45 EDT
Investigating
Our engineering team is currently investigating an issue that is preventing users from being able to log into the dashboard. We will provide updated status as soon as possible.

DNS resolution is operating normally.
Posted Oct 19, 2023 - 11:29 EDT
This incident affected: Dashboard (Front End UI).