API Service Is Down
Incident Report for DNSFilter
Resolved
This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Aug 12, 2022 - 17:23 EDT
Monitoring
Our engineering team has implemented a fix and the API has resumed normal operation. The dashboard experience is fully operational again. We are monitoring service at this time to ensure the issue has been fully resolved.

DNS filtering was not impacted.
Posted Aug 12, 2022 - 16:24 EDT
Update
The DNSFilter engineering team is actively working to implement a fix to restore full functionality to the dashboard. Current status is as follows:

allowlist/blocklist modifications to policy are not working
Category changes are working
Whitelabel CNAME does not work (recommend to MSPs that they should use app.dnsfilter.com to login)
Reporting of online/offline agents and networks is not working

DNS resolution operating normally
Posted Aug 12, 2022 - 16:07 EDT
Update
DNSFilter dashboard is now accessible and most functionality has restored. DNSFilter engineering team is still working to fully restore services. Updated status to be provided shortly.
Posted Aug 12, 2022 - 15:13 EDT
Identified
Our engineering team has identified the issue causing disruption to our API and are currently working to implement a fix. Updated status will be provided as soon as possible.

DNS filtering is operating normally at this time.
Posted Aug 12, 2022 - 14:41 EDT
Update
We are continuing to investigate this issue. Please be advised that this may affect your ability to log in to the DNSFilter dashboard. Updated status will be provided shortly.
Posted Aug 12, 2022 - 14:30 EDT
Investigating
Our engineering team is investigating an issue that is causing the DNSFilter API to be down. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Aug 12, 2022 - 14:13 EDT
This incident affected: Dashboard (API).