API Service Is Degraded
Incident Report for DNSFilter
Resolved
This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted May 09, 2023 - 12:32 EDT
Monitoring
Our engineering team has implemented a fix and the API has resumed normal operation. The dashboard experience is fully operational again. We are monitoring service at this time to ensure the issue has been fully resolved.

DNS filtering was not impacted.
Posted May 09, 2023 - 10:52 EDT
Identified
Our engineering team has identified the issue causing disruption to our API and are currently working to implement a fix. Updated status will be provided as soon as possible.

DNS filtering is operating normally at this time.
Posted May 09, 2023 - 10:40 EDT
Investigating
Our engineering team is investigating an issue that is causing the DNSFilter API to return 404 errors on some calls. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted May 09, 2023 - 10:01 EDT
This incident affected: Dashboard (API).