DNS Resolution Failures
Incident Report for DNSFilter
Resolved
DNS resolution is operating normally at this time. Should you need any further assistance please reach us at support@dnsfilter.com
Posted Sep 03, 2022 - 09:14 EDT
Monitoring
DNSFilter engineering team has implemented a fix and DNS resolution is now working properly. We are currently monitoring to ensure service remains stable.
Posted Sep 03, 2022 - 08:33 EDT
Investigating
DNSFilter engineering team is currently investigating an issue that is causing some DNS requests to not resolve. Updated status to follow.
Posted Sep 03, 2022 - 07:55 EDT
This incident affected: DNS1 Anycast Network (North America).