Roaming Clients Showing Offline On The Dashboard When They Are Online
Incident Report for DNSFilter
Resolved
Roaming Clinets continue to report correctly on the dashboard. This incident is now resolved. Should you need further assistance please contact us at support@dnsfilter.com.

DNS resolution was unaffected.
Posted Feb 27, 2023 - 13:45 EST
Monitoring
A fix has been implemented and we are currently monitoring to ensure stability.

DNS filtering and all core features continue to operate normally.
Posted Feb 27, 2023 - 11:20 EST
Investigating
We are currently investigating an issue where Roaming Clients are intermittently showing offline on the dashboard when they are online and traffic is confirmed to be passing. Updated status will be provided as soon as possible.

DNS filtering and all core features are operating normally.
Posted Feb 27, 2023 - 10:24 EST
This incident affected: Dashboard (Analytics).