Delay in Webshrinker Categorization Requests
Incident Report for DNSFilter
Resolved
This incident has been confirmed to be resolved. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Aug 18, 2022 - 17:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 17:34 EDT
Monitoring
A fix has been implemented by the DNSFilter engineering team and categorization requests are being processed normally at this time. We are currently monitoring service to ensure the issue has been fully resolved.
Posted Aug 18, 2022 - 15:26 EDT
Identified
DNSFilter has identified an issue that is causing a delay in categorization requests and is actively working to implement a fix. Updates to follow.
Posted Aug 18, 2022 - 09:43 EDT
This incident affected: Features (Domain Categorization).