DNS Resolution Failure Denver
Incident Report for DNSFilter
Resolved
This incident has been resolved. Should you need further assistance please contact us at support@dnsfilter.com.
Posted Apr 03, 2023 - 20:01 EDT
Monitoring
The DNSFilter engineering team has successfully re-routed traffic. Dns resolution and performance should be fully restored at this time. We are currently awaiting our upstream provider to complete emergency maintenance after which we will restore normal routing. Updated status will be provided as soon as possible.
Posted Apr 03, 2023 - 17:08 EDT
Identified
The issue has been identified to being associated with one of our upstream providers and we are currently working with them to re-route traffic to other data centers to mitigate the trouble. Updated status will be provided as soon as possible.
Posted Apr 03, 2023 - 16:51 EDT
Investigating
We are currently investigating an issue that is preventing users that are connecting through our Denver data center to be able to resolve DNS. All other data centers appear to be operating normally at this time. We will provide updated status as soon as it becomes available.
Posted Apr 03, 2023 - 16:30 EDT
This incident affected: DNS1 Anycast Network (North America) and DNS2 Anycast Network (North America).