Delay in Dashboard Reporting 8_31
Incident Report for DNSFilter
Resolved
All reporting functions have been restored on the dashboard. DNS filtering and other dashboard components were unaffected. Should you need further assistance please reach out to us at support@dnsfilter.com.
Posted Aug 31, 2022 - 17:25 EDT
Monitoring
Our engineering team has implemented a fix and reporting on the dashboard has resumed normal operation. We are monitoring service at this time to ensure the issue has been fully resolved.

DNS filtering was not impacted.
Posted Aug 31, 2022 - 15:43 EDT
Identified
Our engineering team has identified causing reporting issues on the dashboard and are currently working to implement a fix.

All management functions of the dashboard are operating normally. DNS resolution continues as normal.
Posted Aug 31, 2022 - 14:12 EDT
Investigating
We are currently investigating an issue with lack of reporting functionality in the dashboard.

DNS resolution is unaffected.
Posted Aug 31, 2022 - 13:47 EDT
This incident affected: Dashboard (Analytics).