Query Log Failing to Load Categories

Incident Report for DNSFilter

Resolved

Monitoring has been completed and services are stable.

DNS resolution and API functions were unaffected.
Posted Nov 16, 2023 - 12:01 EST

Monitoring

A fix has been implemented and we are currently monitoring to ensure stability.

DNS filtering and all core features continue to operate normally.
Posted Nov 16, 2023 - 10:59 EST

Investigating

We are currently investigating an issue that is causing the Query Log to not load Categories. Updated status will be provided as soon as possible.

DNS filtering and all core features are operating normally.
Posted Nov 16, 2023 - 10:58 EST
This incident affected: Dashboard (Analytics).